Discussie forum met vragen over Blitzortung hardware, software etc
Door nolversteeg
#60735
Hallo Joris,

Nu is het niet leuk meer, alleen maar wachten op ontladingen, en een kastje er omheen. En die ontladingen vanuit het Noorden komen ook nog wel, die zijn er haast niet.maar worden door jou nu toch ook goed gemeten.

Gr, Nol
Door jorissynaeve
#60736
Kastje is er ook al omheen. Nu enkel de GPS nog buiten hangen om betere ontvangst te hebben.
Dan enkele scripts schrijven om ontladingen in mijn website te implementeren (naast de bestaande scripts natuurlijk), alsook een archief met wat statistieken uitbouwen.
Door pdw112
#60742
Ik heb de versterker print klaar alleen gaat het eerste gele ledje (naast de powerled) niet aan.
Hij zit er 100% zeker goed in en de solderingen zijn ook goed.
Aan welk onderdeel / soldering zou dit nu weer kunnen liggen.
Door Snarf2000
#60747
Even een duidelijk plaatje.
Ik ben halverwege met het shielden van de antennes.
Er is eentje klaar.
Zie hier het verschil.

Let vooral op de noise floor, die is gehalveerd.

Grt Frans
Bijlagen
shield.JPG
shield.JPG (54.91 KiB) 1365 keer bekeken
Door WeerStationWoerden
#60748
goed bezig Frans
je kan zien dat het werkt
vraag me af hoe je dit gedaan heb ( wil zelf ook een de antenne shielden )
lijkt mij :
een koper/aluminium folie om de pvc buis heen met in de lengte een sleuf
maar heb je nu dat ook nog aan aarde liggen ?
of alleen het board wat binnen ligt/hang
mvg Gert



Snarf2000 schrijft:
Even een duidelijk plaatje.
Ik ben halverwege met het shielden van de antennes.
Er is eentje klaar.
Zie hier het verschil.

Let vooral op de noise floor, die is gehalveerd.

Grt Frans
Door jorissynaeve
#60749
Na wat opzoekingen bleek dat het beter was om te shielden met ribbon-cable dan met koperfolie. Dus de manier dat in de handleiding beschreven staat is de beste volgens mij.
Door nolversteeg
#60750
Weerstand RN1 juist gemonteerd? en brand hij tijdens het opstarten ook niet even(looplicht) Zonder aansluiting met de processor, staat de amp manual, en kan je met de blauwe potmeter de ledjes laten lopen, de ledjes zitten direct aan de ATMEGA8, via het weerstandblokje aan de + 5v .
Gr. Nol
Door Snarf2000
#60751
Sinds gisteravond mijn antennes geshield met ribbon cable.
De koperdraad van de shield gemonteerd aan de ground van de antenne.
Net zoals in de handleiding van B.O.

Ruis is grotendeels verdwenen en met een gain van 5x4 en een treshold van 80 liep ik afgelopen nacht ver boven de gemiddelde stations mee in de lijst.

Voorheen haalde ik maar een 10-20% van alle inslagen.

De antenne ligt nu gewoon op zolder.
Ziehier de eerste resultaten. (geshield online vanaf ca 0:00 uur)

Grt Frans
Bijlagen
strokes.JPG
strokes.JPG (40.7 KiB) 1365 keer bekeken
Door pdw112
#60752
RN1 is juist gemonteerd met de punt bij het vierkantje op de print.
De andere 3 leds werken prima ook als je de potmeter verdraait.

Zal vanavond nogmaals de solderingen rond de LED en RN1/IC controlleren.
Zal er waarschijnlijk toch 1 zijn die geen goed contact maakt ook al lijkt het of de soldering goed is.

verder maakt het nog verschil of je de antenne's buiten of binnen op zolder hangt?
Door nolversteeg
#60753
Kijk ook naar pootje 24 van het IC, of dat deze wel in het gaatje zit. En de plaats van de antenne maakt niet zoveel uit als het maar een elektrisch rustig plaatje is.

Gr. Nol
  • 1
  • 16
  • 17
  • 18
  • 19
  • 20
  • 21