Discussie forum over Virtual Weather Station (VWS) software. Voor vragen, specificaties, ervaringen etc..

Door jeroenzwart
#67937
Sinds enige tijd heb ik nu een wat meer professionele weersite draaien (met dank aan Piet Manders). Ik ben nu begonnen om aan de eerste opzet wat te gaan schaven en te verbeteren. Eén van de zaken is om de grafieken die getoond worden bij de steelseries van de Leuven Template van de juiste plaatjes te voorzien. Ik loop daar echter tegen het probleem aan dat VWS geen jpeg files wil aanmaken. Ik heb al van alles geprobeerd, allerlei fora afgestruind incl. deze, echter zonder enig resultaat. In het verleden maakte VWS wel jpeg files aan, maar aangezien ik die nooit gebruikte heb ik daar de afgelopen jaren niet meer op gelet. Bij de laatste herinstallatie op een nieuwe computer enkele jaren geleden zijn ze blijkbaar verdwenen. Heeft iemand enig idee waar dit aan kan liggen?
Door wvdkuil
#67939
jeroenzwart schrijft:
Sinds enige tijd heb ik nu een wat meer professionele weersite draaien (met dank aan Piet Manders). Ik ben nu begonnen om aan de eerste opzet wat te gaan schaven en te verbeteren. Eén van de zaken is om de grafieken die getoond worden bij de steelseries van de Leuven Template van de juiste plaatjes te voorzien. Ik loop daar echter tegen het probleem aan dat VWS geen jpeg files wil aanmaken. Ik heb al van alles geprobeerd, allerlei fora afgestruind incl. deze, echter zonder enig resultaat. In het verleden maakte VWS wel jpeg files aan, maar aangezien ik die nooit gebruikte heb ik daar de afgelopen jaren niet meer op gelet. Bij de laatste herinstallatie op een nieuwe computer enkele jaren geleden zijn ze blijkbaar verdwenen. Heeft iemand enig idee waar dit aan kan liggen?


Als ik naar de Steelseries op je website ga staan daar grafieken in de pop-up
http://www.weerstationsiebengewald.nl/w ... ge&lang=nl
Welke andere plaatjes bedoel je precies?

De WiKi voor VWS geeft wellicht ook info: http://leuven-template.eu/dokuwiki28/do ... l:uploadvw

Groeten, Wim
Door jeroenzwart
#67940
wvdkuil schrijft:
jeroenzwart schrijft:
Sinds enige tijd heb ik nu een wat meer professionele weersite draaien (met dank aan Piet Manders). Ik ben nu begonnen om aan de eerste opzet wat te gaan schaven en te verbeteren. Eén van de zaken is om de grafieken die getoond worden bij de steelseries van de Leuven Template van de juiste plaatjes te voorzien. Ik loop daar echter tegen het probleem aan dat VWS geen jpeg files wil aanmaken. Ik heb al van alles geprobeerd, allerlei fora afgestruind incl. deze, echter zonder enig resultaat. In het verleden maakte VWS wel jpeg files aan, maar aangezien ik die nooit gebruikte heb ik daar de afgelopen jaren niet meer op gelet. Bij de laatste herinstallatie op een nieuwe computer enkele jaren geleden zijn ze blijkbaar verdwenen. Heeft iemand enig idee waar dit aan kan liggen?


Als ik naar de Steelseries op je website ga staan daar grafieken in de pop-up
http://www.weerstationsiebengewald.nl/w ... ge&lang=nl
Welke andere plaatjes bedoel je precies?

De WiKi voor VWS geeft wellicht ook info: http://leuven-template.eu/dokuwiki28/do ... l:uploadvw

Groeten, Wim


Wim,

klopt dat daar grafieken staan, maar dat zijn "oude grafieken", waarschijnlijk door Piet mee gekopieerd naar mijn site bij het overzetten van de template. Deze grafieken wil ik dus aan laten maken door VWS, maar VWS wil ze zowel niet lokaal opslaan, als ook niet uploaden naar mijn site...

Groet, Jeroen
Door wvdkuil
#67947
jeroenzwart schrijft:
. . . ingekort . . .
Wim,

klopt dat daar grafieken staan, maar dat zijn "oude grafieken", waarschijnlijk door Piet mee gekopieerd naar mijn site bij het overzetten van de template. Deze grafieken wil ik dus aan laten maken door VWS, maar VWS wil ze zowel niet lokaal opslaan, als ook niet uploaden naar mijn site...

Groet, Jeroen

Hallo Jeroen,
Dit is de afbeelding van het VWS scherm op de PC met daarop alle jpg's die geselecteerd zijn.
Die moeten daar bij jou ook staan als je in de WiKi de zaken ingesteld hebt volgens
http://leuven-template.eu/dokuwiki28/do ... l:uploadvw
In VWS dus via "menu Modify Display => keuze Graph".

Als ze hier niet geselecteerd (gevinkt) zijn worden ze niet aangemaakt.

===

Ook in VWS onder menu keuze "Settings" is er de keuze "Jpeg File Settings"
Daar geef je aan in welke map de jpegs moeten worden opgeslagen.
In die map komen dus alle door jou geselecteerde jpg's

Als de 'update timer' verkeerd staat worden ze ook niet aangemaakt. Zet op 1 uur.

Wim
Bijlagen
vws_jpg.jpg
vws_jpg.jpg (122.98 KiB) 1093 keer bekeken
Door ws vreewijk
#67949
Vaak is het met VWS dat het niet aan het prog ligt maar aan de gebruiker.
Kijk vooral in de vws wiki.
Lukt het dan nog niet probeer dan wxforum
Ik gebruik vws al jaren zonder problemen,ik update dan ook NOOIT.
Succes .
Gr Chris
Door jeroenzwart
#67951
ws vreewijk schrijft:
Vaak is het met VWS dat het niet aan het prog ligt maar aan de gebruiker.
Kijk vooral in de vws wiki.
Lukt het dan nog niet probeer dan wxforum
Ik gebruik vws al jaren zonder problemen,ik update dan ook NOOIT.
Succes .
Gr Chris


Chris,

Ik hoop dat je gelijk hebt. In het verleden werkte het namelijk, maar nu niet meer. Ik update net als jij NOOIT, omdat ik daar (in het verre verleden) negatieve ervaringen mee heb gehad. Ik gebruik nog steeds de versie waar het eerst wel werkte... VWS Wiki en wxforum had ik al bekeken, zonder resultaat. Ik zal daar nog eens kijken, maar ik ben er bang voor... In ieder geval bedankt voor het meedenken.

Groet, Jeroen
Door jeroenzwart
#67952
wvdkuil schrijft:
jeroenzwart schrijft:
. . . ingekort . . .
Wim,

klopt dat daar grafieken staan, maar dat zijn "oude grafieken", waarschijnlijk door Piet mee gekopieerd naar mijn site bij het overzetten van de template. Deze grafieken wil ik dus aan laten maken door VWS, maar VWS wil ze zowel niet lokaal opslaan, als ook niet uploaden naar mijn site...

Groet, Jeroen

Hallo Jeroen,
Dit is de afbeelding van het VWS scherm op de PC met daarop alle jpg's die geselecteerd zijn.
Die moeten daar bij jou ook staan als je in de WiKi de zaken ingesteld hebt volgens
http://leuven-template.eu/dokuwiki28/do ... l:uploadvw
In VWS dus via "menu Modify Display => keuze Graph".

Als ze hier niet geselecteerd (gevinkt) zijn worden ze niet aangemaakt.

===

Ook in VWS onder menu keuze "Settings" is er de keuze "Jpeg File Settings"
Daar geef je aan in welke map de jpegs moeten worden opgeslagen.
In die map komen dus alle door jou geselecteerde jpg's

Als de 'update timer' verkeerd staat worden ze ook niet aangemaakt. Zet op 1 uur.

Wim


Wim,

Helaas had ik al deze zaken al gedaan, en zoals ook gemeld aan Chris: in het verleden werkte het wel, alleen nu niet meer. Ik begrijp één ding niet wat je noemt: "...als de 'update timer' verkeerd staat... Zet op 1 uur." Ik meen dat ik het inderdaad op vaker heb staan (5 min geloof ik), maar waarom zouden ze dan niet aangemaakt worden? In ieder geval bedankt voor het meedenken, ik zal eens proberen de update timer op 1 uur te zetten om te kijken of dat werkt. Of het werkt, zal ik laten weten op dit topic.

Groet, Jeroen
Door ws vreewijk
#67974
Probeer een herinstalatie.
Of een oudere versie.
Verwijder in dat geval echt alles vd pc met een programma als geek uninstaller is dat een peuleschil en is gratis.
Ge Chris
Door Oebele
#67975
Hallo,

Al naar je beveiligings-software gekeken? Stel VWS eventueel in als veilige
applicatie. Beheerdersrechten kunnen ook een reden zijn, start VWS eventueel
via de rechtermuisknop op met de optie opstarten als administrator.

O. de Zwart