Discussie forum over de Meteobridge / Meteohub. Voor vragen, specificaties, ervaringen etc..
Door gerblok
#52012
Ik verander bijna niets ik heb nog steeds hetzelfde staan, alleen het wachtwoord is gewijzigd.Clientraw had ik een enkele keer op de homepage.
Bij de 7 regels staat:
FTP host : members.upc.nl
FTP Port : 21
FTP Acces: leeg (niet aangevinkt)
User name: g.blok19
Password : ......
Directory: /
FTP upload activeted: Aangevinkt

Dit moet goed zijn ,anders komt de Ftp test toch niet op mijn homesite?
Ger

Ps .Gisteravond geen antwoord want toen was ik bij Feyenoord.
Door herent
#52024
gerblok schrijft:
.Clientraw had ik een enkele keer op de homepage.
Wel , hij heeft er niet zo lang gestaan en zeker niet zo vaak, want het is mij niet gelukt dat bestand te benaderen de afgelopen dagen met
http://members.upc.nl/g.blok19/clientraw.txt
Voorzover ik zonder wachtwoord kan zien is er eigenlijk geen enkele pagina die daar hoort te staan te benaderen. Ook niet de scripts die je zou verwachten om WDL te ondersteunen.
Alleen (zoals in een vorige post vermeld) de bestanden/scripts die Luc heeft opgeladen.
. Bij de 7 regels staat: . . . . Dit moet goed zijn ,anders komt de Ftp test toch niet op mijn homesite?
Dit ziet er goed uit, maar jammer is dat je als buitenstaander niet kan zien dat dat testbestand op de webserver wordt vernieuwd met een nieuwe versie.

Het lijkt een onoplosbaar probleem.
FTP voor testbestand zou werken, normale scheduled uploads niet.

Alle ftp instellingen die je doorgegeven hebt staan goed.

Sommige, maar niet alle, bestanden worden even opgeladen en verdwijnen dan meteen van de server (=fout) en uit de map publics/uploads/ (=goed).

Bijna alle op te laden bestanden blijven in de map public/uploads/ staan totdat ze overschreven worden met een nieuwe versie.

Mijn enige idee wat het eventueel zou kunnen zijn:
1. een synchronisatie fout tussen meerdere programma's op je pc-laptop <==> mac-laptop <==> Meteohub-server.
Blijkbaar gebruik je meerdere laptops tegelijk en heb je op die laptops ook ftp programma's draaien, immers je ZIET dat de datum en tijd op de webserver is gewijzigd van het testbestand, en dat kan alleen met een ftp programma.
2. zeer slechte kwaliteit van de verbinding tussen Meteohub en internet waardoor er veel fouten zouden optreden (soms lukt ftp van 1 bestand wel maar niet altijd en nooit allemaal).
3. Jouw probleem zou ook kunnen voorkomen als de Meteohub zowel draadloos als bedraad tegelijk is aangesloten? Dan zou je in twee netwerken kunnen komen (192.168.0.xxx en 192.168.1.xxx) maar je kan normaal gesproken maar vanuit 1 netwerk naar je upc-router. Dus als dat zo is, haal die kabel los uit de Meteohub of zet het wlan uit in de Netwerk pagina van de Meteohub. En herstart de Meteohub natuurlijk. En ja, Meteohub ondersteunt weliswaar twee netwerkinterfaces MAAR die moeten dan beide wel naar het internet kunnen gaan.
4. verstoring van de cron-job tabel in Meteohub. Daarin staat welk bestand gekopieerd moet worden, eerst naar de public/uploads map en na zoveel secondes van die map via ftp naar de server ?? onwaarschijnlijk als je niet zelf in de Meteohub hebt zitten wijzigen. Eventueel helpt het als je alle uploads verwijdert, herstart, en er maar 1 (WD-live = clientraw.txt) toevoegt.
===========
Ik schat dat je een vrij nieuwe Meteohub hebt, volgens je posts met licentie.
Je was al bezig opnieuw te beginnen maar je had nog de oude data.
D.w.z. je hebt een systeem waarbij je niet van een usb stick kan booten.
Dan wordt het heel moeilijk om overnieuw te beginnen omdat je hoogstens een nieuwe of oude versie van Meteohub kunt installeren, maar niet de SD schijf waarvan meteohub draait geheel kunt wissen. Dus je raakt de verstoorde instellingen niet kwijt.
En ik heb ophttp://wiki.meteohub.de/Main_Page en http://forum.meteohub.de/ gezocht maar daar ook niets gevonden wat overeenkomt met jouw probleem.

Zelf heb ik nu twee dagen een test met members.upc.nl opladen vanuit Meteohub. De bestanden blijven daar staan en worden netjes met een nieuwe upload overschreven.
Dus ik zou het vooralsnog niet bij UPC maar bij een "spookprogramma op een laptop" of een verstoord Meteohub systeem zoeken met twee netwerkaansluitingen of verstoorde CRON tabellen.

Succes en ik blijf deze post volgen en zal zeker van me laten horen als ik iets nieuws bedenk.

Groeten,
weerstation-Herent.be
Door gerblok
#52025
De laatste dagen heb ik geen clientraw.txt meer op de homesite gehad, dat klopt.
Dat de test wel ververst wordt zie ik ook alleen aan de datum + tijd. Ik heb een windows laptop en een mac desktop. De laptop heb ik uitgeschakeld. Ik werk alleen draadloos niet bedraad. Om een slechte verbinding uit te sluiten , werk ik nu bedraad (natuurlijk meteohub en desktop opnieuw opgestart).
Ook heb ik alleen clientraw.txt ingesteld.

Nu maar af wachten of er iets veranderd.
Mvrgr,
Ger Blok
Door herent
#52026
gerblok schrijft:
Om een slechte verbinding uit te sluiten , werk ik nu bedraad (natuurlijk meteohub en desktop opnieuw opgestart). . . . .
Nu maar af wachten of er iets veranderd.
En heb je dan na de herstart in Meteohub scherm Netwerk gecontroleerd of bedraad aanstaat EN het netwerk adres 192.168.x.yyy gelijk is voor het stukje 192.168.x en verschillend voor yyy voor zowel het ipadres als de gateway.
Bijvoorbeeld:
Bijlagen
netwerk.jpg
netwerk.jpg (24.83 KiB) 463 keer bekeken
Door herent
#52027
gerblok schrijft:
Dat de test wel ververst wordt zie ik ook alleen aan de datum + tijd.
Welk programma gebruik je daarvoor om op je webserver te kijken?
Door gerblok
#52028
Mijn homesite bekijk ik met ftp://members.upc.nl. Daarna gebruikersnaam + ww. Ik heb de kabel aangesloten en opnieuw opgestart. . En volgens de beschrijving van meteohub als je de kabel gebruikt dan ziet de meteohub dit en gebruikt deze kabel. Ook de ledjes in de connector knipperen dan. Overigens ik heb alle clientraw eruit gehad. Maar dat hielp ook niet.
Ger
Door herent
#52029
gerblok schrijft:
Mijn homesite bekijk ik met ftp://members.upc.nl. Daarna gebruikersnaam + ww. Ik heb de kabel aangesloten en opnieuw opgestart. . En volgens de beschrijving van meteohub als je de kabel gebruikt dan ziet de meteohub dit en gebruikt deze kabel. Ook de ledjes in de connector knipperen dan. Overigens ik heb alle clientraw eruit gehad. Maar dat hielp ook niet.
Ger
Fijn dat meteohub op de kabel zit MAAR ga met je browser naar de meteohub, login en controleer of de netwerkadressen GOED zijn. Dus dat het eerste stuk 192.168.x gelijk is en het tweede stuk verschillend voor ip Adres en gateway. Het is in IP netwerken essentieel dat het gateway adres en het eigen IP adres in dezelfde range zit.
En controleer meteen dat er zeker geen adres staat bij WlanIP.



Succes
Bijlagen
netwerk-ccce724eae46c1938b545ac17da1272b.jpg
netwerk-ccce724eae46c1938b545ac17da1272b.jpg (24.83 KiB) 463 keer bekeken
Door gerblok
#52030
LAN IP 192.168.1.7
WLAN Leeg
Net max 255.255.255.0
Gateway 192.168.1.1
DNS1 192.168.1.1
Workgroup HOME
Hostname Meteohub
Port 80
Door gerblok
#52031
De weatherlink losgekoppeld van meteohub en direkt op de usb aangesloten. Werkte perfect.
Door herent
#52032
gerblok schrijft:
LAN IP 192.168.1.7
WLAN Leeg
Net max 255.255.255.0
Gateway 192.168.1.1
DNS1 192.168.1.1
Workgroup HOME
Hostname Meteohub
Port 80

Ik zie dat de Meteohub gebruik maakt van het modem / router van UPC als dns server.
Wellicht nog eens proberen de router/modem van UPC te restten?

En probeer dan opnieuw een test upload te doen.

Je kunt volgens mij ook weer HetWeerAktueel.txt aan te zetten.

Of is het apparaat met adres 192.168.1.1. Iets anders dan het UPC modem?
  • 1
  • 5
  • 6
  • 7
  • 8
  • 9