Discussie forum over de Meteobridge / Meteohub. Voor vragen, specificaties, ervaringen etc..
Door WSParkstad
#58458
Goedendag,

Heeft iemand hier een verklaring voor, moest best wel lachen, het weer is toch altijd een beetje ?
Bijlagen
Schermafbeelding_2013_08_10_om_06.png
Schermafbeelding_2013_08_10_om_06.png (95.06 KiB) 541 keer bekeken
Door wvdkuil
#58462
WSParkstad schrijft:
Goedendag,

Heeft iemand hier een verklaring voor, moest best wel lachen, het weer is toch altijd een beetje ?
Goede morgen,
Er is ook een zoekfunctie op dit forum.

Huidige weercondities / Current Condition / CCN
Er zijn 3 manieren in de template om de huidige weercondities te bepalen.
1. WD gebruikers met een Solar sensor en/of juiste METAR kunnen de huidige condities via WD krijgen.
2. MH / CU / WL / WD kunnen een nabij gelegen METAR of
3. Yahoo gebruiken.

Yahoo levert voor de huidige condities gewoon de informatie van een nabijgelegen METAR. Maar als extra ook de voorspellingen voor de komende 2 of 5 dagen die dan gebruikt worden op de startpagina. Dan hoeft er maar 1 keer een externe xml geladen te worden.

Nadeel is dat de informatie t.o.v. rechtstreeks de METAR ophalen altijd wat achter loopt.

Groot nadeel is dat als er ergens iets fout loopt in de Yahoo - METAR communicatie er een "unknown" weercode van 3200 gegenereerd wordt.

Dan is er dus even geen huidige weerconditie af te beelden.

Groeten, Wim
Door WSParkstad
#58466
Yup had gezocht maar vond het niet na 43 minuten zoeken, daarom ook de plaatsing, voor dat ik het plaats ga ik idd eerst zoeken en googlen ;-)

Nu weet ik het en weer fijn uitgebreid uitgelegd door Wim.
Tevens misschien ook weer handig voor andere gebruikers van dit mooie Template.

Mijn dank hiervoor.
Door WSParkstad
#58474
Hallo Wim,

Wim hoe vaak kan dit verschijnsel voor komen?
Is nu om 20:12 weer van toepassing terwijl bij andere mede gebruikers dit niet het geval is.

Hoe kan ik dat in de toekomst gaan voorkomen dat het zo vaak gebeurd.

Mvrg.
Door WSParkstad
#58478
Hallo Wim,

Ik heb deze veranderd en is het probleem weg, nu zie ik weer wat het is.

#$SITE['curCondFrom'] = 'yahoo';
$SITE['curCondFrom'] = 'metar';

Stond eerst op yahoo heb nu dus metar aangezet en is het weer bekend ;-)

Natuurlijk in de wsSettings.php