Algemeen forum voor discussie over de website
Gebruikersavatar
Door Toulon7559
#73497
John,

'Boven-Leeuwen' bestaat nog steeds, maar er is iets loos met de uploadtijdgeldigheid, want de 'leeftijd' wordt aangegeven als > 400k uur, volgens de momentele aanroep vanaf de stationslijst, en bij zo'n ouderdom wordt een station even apart gezet.

Je bent recent bezig geweest met je Meteobridge:
is misschien ook iets met de tijd in het ongerede geraakt?
[welke tijd&datum-groep staat in de uploadfile?]

MVG, Anton
Gebruikersavatar
Door wvdkuil
#73499
osjohn schreef: 15 sep 2021, 16:43 De upload wordt door mijneigenweer verzorgt en daar staat mijn weersite netjes op tijd.
https://www.mijneigenweer.nl/boven-leeuwen/

Bij de meteobridge staat de tijd en data ook goed, hopelijk blijft alles goed draaien, zo niet
dan vernieuw ik de meteobridge.

Groeten John
Voor alle duidelijkheid het is en blijft uw eigen oplaad-bestand, door wie u het ook laat verzorgen.

Dit is de link naar uw oplaadbestand:
http://www.mijneigenweer.nl/boven-leeuw ... oorHwa.txt
Daar staat toch echt een foutieve datum tijd in de eerste 5 regels na BOF
Code: Selecteer alles
BOF 
$date= "--";
$time= ":";
$stationDate= "--";
$stationTime= ":";
$utcdate= "--";
$utctime= ":";
$tempUnit= "°C";
$humUnit= "%";
$barUnit= "hPa";
$rainUnit= "mm";
$rainUnit= "mm/h";
$windUnit= "km/h";
$sunriseTime= ""
$sunsetTime= "";
$outsideTemp= "19.8";
$hiOutsideTemp= "20.3";
$hiOutsideTempTime= "15:54";
$lowOutsideTemp= " 17.6";
$lowOutsideTempTime= "04:48";
$hiMonthlyOutsideTemp= "27.5";
$lowMonthlyOutsideTemp= "9.8";
$hiYearlyOutsideTemp= "31.4";
$lowYearlyOutsideTemp= "-9.3";
$outsideHumidity= "81.0";
$hiHumidity= "95.0";
$hiHumidityTime= "11:29";
$lowHumidity= "79.0";
$lowHumidityTime= "16:02";
$hiMonthlyHumidity= " 96.0";
$lowMonthlyHumidity= " 46.0";
$hiYearlyHumidity= "100.0";
$lowYearlyHumidity= " 29.0";
$outsideDewPt= "16.4";
$hiDewpoint= "19.0";
$hiDewpointTime= "11:06";
$lowDewpoint= "16.0";
$lowDewpointTime= "14:38";
$hiMonthlyDewpoint= "20.5";
$lowMonthlyDewpoint= "8.2";
$hiYearlyDewpoint= "23.1";
$lowYearlyDewpoint= "-11.1";
$hiWindSpeedkm= "29";
$hiWindSpeed= "8.1";
$hiWindSpeedTime= "13:39";
$windSpeedAvgkm= "15";
$wind10Avg= "4.3";
$hiMonthlyWindSpeedkm= "29";
$hiMonthlyWindSpeed= "8.1";
$hiYearlyWindSpeedkm= "94";
$hiYearlyWindSpeed= "26.1";
$windDir= "0";
$windDirection= "";
$windChill= "19.8";
$lowWindchill= "14.2";
$lowWindchillTime= "11:02";
$lowMonthlyWindchill= "9.7";
$lowYearlyWindchill= "-16.1";
$outsideHeatIndex= "19.8";
$hiHeatIndex= "20.3";
$hiHeatIndexTime= "15:54";
$hiMonthlyHeatIndex= "27.9";
$hiYearlyHeatIndex= "33.4";
$thw= "---";
$hiTHSWindex= "---";
$hiMonthlyTHSWindex= "---";
$hiYearlyTHSWindex= "---";
$barTrend= "---";
$barometer= "1010.3";
$hiBarometer= "1010.6";
$hiBarometerTime= "00:17";
$lowBarometer= "1008.9";
$lowBarometerTime= "07:13";
$hiMonthlyBarometer= "1028.5";
$lowMonthlyBarometer= "1008.9";
$hiYearlyBarometer= "1041.1";
$lowYearlyBarometer= "980.5";
$stormRain= "---";
$dailyRain= "0.0";
$monthlyRain= "12.2";
$totalRain= "473.8";
$rainRate= "0.0";
$hiRainRate= "0.0";
$hiRainRateTime= "16:58";
$hiMonthlyRainRate= "40.2.";
$hiYearlyRainRate= "188.8";
$solarRad= "158";
$hiSolarRad= "591";
$hiSolarRadTime= "15:25";
$hiMonthlySolarRad= "923";
$hiYearlySolarRad= "1129";
$uv= "0.9";
$hiUV= "2.6";
$hiUVTime= "15:02";
$hiMonthlyUV= "3.9";
$hiYearlyUV= "5.9";
EOF

Toch maar contact opnemen met "eigen weer"

Succes,
Wim
Bijlagen
bovenleeuwen.jpeg
bovenleeuwen.jpeg (150.86 KiB) 592 keer bekeken
Gebruikersavatar
Door osjohn
#73500
Hallo

Hartelijk bedankt voor de informatie en het uitzoeken van de fout.
Heb mijneigenweer op de foute upload gemaild.

Groeten John
Gebruikersavatar
Door wvdkuil
#73501
osjohn schreef: 15 sep 2021, 17:20 Hallo

Hartelijk bedankt voor de informatie en het uitzoeken van de fout.
Heb mijneigenweer op de foute upload gemaild.

Groeten John
Zie bijgaande grafiek waaruit blijkt dat vanaf rond 11:43 er wel data wordt opgeladen naar eigenweer, maar ook zonder tijdstempel.
Ik heb enkele andere eigenweer websites bekeken, die hebben wel tijden na 11:43 tot nu toe.

Blijkbaar is er toch iets fout met het opladen vanuit de Meteobridge naar de website van eigenweer.
Immers niet alleen het HWA bestand maar ook andere data bevat geen (correcte) datum/tijd.

Succes,
Wim
Bijlagen
eigenweer_grafiek.jpeg
eigenweer_grafiek.jpeg (121.28 KiB) 578 keer bekeken
Gebruikersavatar
Door osjohn
#73502
Hallo Wim
Bestaat het probleem nu ook nog ??
Awekas en al de andere incl. mijneigenweer zijn de webpagina’s
gewoon en werken goed.

Wat is nu het advies nu Wim ??

Bijvoorbaat hartelijk dank voor het meedenken

Groeten John
Gebruikersavatar
Door wvdkuil
#73503
osjohn schreef: 15 sep 2021, 21:45 Hallo Wim
Bestaat het probleem nu ook nog ??
Awekas en al de andere incl. mijneigenweer zijn de webpagina’s
gewoon en werken goed.

Wat is nu het advies nu Wim ??

Bijvoorbaat hartelijk dank voor het meedenken

Groeten John
Uw pagina's bij eigenweer werken maar zeer ten dele.
Kijk op https://www.mijneigenweer.nl/boven-leeuwen/almanac.php => Data updated: -- ::
Bij andere stations staat daar: 15-09-2021 22:07:13
Ook de zon en maan opkomst/ondergang velden e.d. zijn leeg.

Uw gegevens worden blijkbaar wel vanuit de Meteobridge naar de eigenweer website opgeladen maar zonder ingevulde datums/tijd.
De klokjes op https://www.mijneigenweer.nl/boven-leeuwen/index.php werken wel want die gebruiken alleen de weer-gegevens-velden. En niet de datum tijd uit de oplaad bestanden maar de tijd van aankomst van het opgeladen bestand.

Dus volgens mij lijkt het probleem toch in de Meteobridge te zitten.
Maar alleen de support van eigenweer kan dat bevestigen.

M.v.g.
Wim
Gebruikersavatar
Door osjohn
#73504
Hallo Wim

Waarschijndelijk heb je gelijk, de meteobridge plus is vannacht overleden, je kan
er nog wel inkomen maar alle instellingen en ook de grafieken zijn weg.

Bestel meteen een nieuwe en ben voorlopig niet meer aanwezig als Boven-Leeuwen.

Groeten John