Discussie forum over Virtual Weather Station (VWS) software. Voor vragen, specificaties, ervaringen etc..

Door jeroenzwart
#68208
Oebele schrijft:
Hallo,

Al naar je beveiligings-software gekeken? Stel VWS eventueel in als veilige
applicatie. Beheerdersrechten kunnen ook een reden zijn, start VWS eventueel
via de rechtermuisknop op met de optie opstarten als administrator.

O. de Zwart


Hallo Oebele,

Heeft even geduurd om tijd te vinden e.e.a. uit te proberen. Overigens nog bedankt voor de tip. Beveiligingssoftware laat alle communicatie toe, dus daar ligt het niet aan. Ook als adminstrator opgestart en met andere compatibiliteitsinstellingen. Alles zonder resultaat. Ik gebruik wel een relatief oude versie van VWS (12.08) draaiend onder Windows 7. Misschien is dat het probleem? Ik wil echter niet upgraden: dat heb ik jaren geleden al eens geprobeerd met negatieve ervaringen waardoor ik de oude versie weer teruggezet heb. Heeft iemand nog een idee hoe ik dit kan oplossen?

Groet, Jeroen
Door jeroenzwart
#68211
ws vreewijk schrijft:
Even voor de duidelijkheid,worden ze niet aangemaakt of krijg je ze niet geupload?


Ze worden niet aangemaakt...
Door ws vreewijk
#68212
Zoals ik al eerder vermelde probeer een schone installatie.

Verwijder alle oude bestanden....... dus deinstalleer met geek uninstaller dan word echt alles verwijderd,in tegenztelling tot verwijderen van het programma waNt dan blijven bepaalde bestanden op je pc staan insdtaller je dan opnieuw dan worden die bestanden weer gebruikt.

Intalleer de versie die eerder wel werkte.
Anders moet je en oude versie zoeken op internet.
Er zijn sites waar je een oude versie kan downloaden.

Eventueel kan ik je mijn versie sturen ...wel gezipt.

Gr Chris
Door wvdkuil
#68213
jeroenzwart schrijft:
ws vreewijk schrijft:
Even voor de duidelijkheid,worden ze niet aangemaakt of krijg je ze niet geupload?

Ze worden niet aangemaakt...

Het is erg lastig om op afstand te zien wat er aan de hand zou kunnen zijn.

Daarom een paar vragen

1. Staan de grafiekjes op het display van VWS.
2. Zo niet staan ze dan op
Menu => Modify Display => aangevinkt op dat scherm

==> als dit allemaal OK is
Het zou ook kunnen dat ze wel worden aangemaakt, maar op een andere plaats.

Dus wat staat er precies op
Menu => Settings => Jpeg File Settings (vlak boven alarms) => in het vakje met "Jpeg file location"
Dit moet dus wel een geldige map op uw C:\\ schijf zijn. Die map moet al bestaan.

Wim
Bijlagen
vws3.jpg
vws3.jpg (79.48 KiB) 773 keer bekeken
Door jeroenzwart
#68217
wvdkuil schrijft:
Het is erg lastig om op afstand te zien wat er aan de hand zou kunnen zijn.

Daarom een paar vragen

1. Staan de grafiekjes op het display van VWS.
2. Zo niet staan ze dan op
Menu => Modify Display => aangevinkt op dat scherm

==> als dit allemaal OK is
Het zou ook kunnen dat ze wel worden aangemaakt, maar op een andere plaats.

Dus wat staat er precies op
Menu => Settings => Jpeg File Settings (vlak boven alarms) => in het vakje met "Jpeg file location"
Dit moet dus wel een geldige map op uw C:\\ schijf zijn. Die map moet al bestaan.

Wim


Beste Wim,

Bedankt voor je interesse in het probleem. De grafieken staan op het display van VWS. De directory waar naar geschreven moet worden is een geldige en bestaande map. Ik gebruik een alternatieve drive (W:\\) maar fysiek staat deze op dezelfde SSD-schijf als de C:\\ drive. Ik heb enige tijd geleden nog gecheckt of het niet aan die locatie lag en heb toen C:\\VWS\\root als locatie gebruikt. Maar ook toen werden ze niet aangemaakt...

Groet, Jeroen
Door wvdkuil
#68222
OK, volgende stap:

De VWS manual zegt dat iedere jpeg die je wilt op het basdis scherm moet staan.
http://site.ambientweatherstore.com/vws/vwsmanual.PDF =>
You can only generate jpeg images for weather displays currently on your desktop.
Jij hebt alles wat je wilt genereren ook op de desktop staan, neem ik dus aan.

Rechts klikken op een van de grafiekjes op het VWS basis scherm levert alle informatie die we nodig hebben.
Zie het plaatje, ik heb rechts geklikt op "wind speed"


Daarop staan 2 pijlen naar:
1. Waar de jpg wordt opgeslagen, inclusief de naam
1. Of de jpeg wel wordt aangemaakt, er moet een vinkje staan

Wil je van dit plaatje misschien een screenshot maken en hier posten?
Tot nu toe zoeken we een beetje in het donker zonder screenshots e.d.

Wim
Bijlagen
Naamloos-36cbd0e188661d45c67422941bae31a1.jpg
Naamloos-36cbd0e188661d45c67422941bae31a1.jpg (78.65 KiB) 773 keer bekeken
Door jeroenzwart
#68224
wvdkuil schrijft:
OK, volgende stap:

De VWS manual zegt dat iedere jpeg die je wilt op het basdis scherm moet staan.
http://site.ambientweatherstore.com/vws/vwsmanual.PDF =>
You can only generate jpeg images for weather displays currently on your desktop.
Jij hebt alles wat je wilt genereren ook op de desktop staan, neem ik dus aan.

Rechts klikken op een van de grafiekjes op het VWS basis scherm levert alle informatie die we nodig hebben.
Zie het plaatje, ik heb rechts geklikt op "wind speed"

Daarop staan 2 pijlen naar:
1. Waar de jpg wordt opgeslagen, inclusief de naam
1. Of de jpeg wel wordt aangemaakt, er moet een vinkje staan

Wil je van dit plaatje misschien een screenshot maken en hier posten?
Tot nu toe zoeken we een beetje in het donker zonder screenshots e.d.

Wim


Beste Wim,

Alle grafieken die ik wil opslaan, staan op het display. De grafieken die ik daadwerkelijk wil opslaan, zijn voorzien van het vinkje en voor de locatie staat de juiste directory aangegeven. Ik heb momenteel geen tijd om screenshots te maken, zodra ik weer tijd heb, zal ik dat doen...

Groet, Jeroen
Door wvdkuil
#68227
Ik heb het volgende gevonden:

De Jpegs die worden aangemaakt worden "in-file" overschreven.
Dus de datum tijd van het bestand verandert niet, maar de inhoud van de jpeg wel.

Ik heb ingesteld: elke minuut de jpegs maken,
andere kleurtjes dan de oude jpegs
heel korte grafiek.
En in explorer ook de "Gewijzigd op" toegevoegd in de lijst modus.

Hierdoor kon ik zien dat de inhoud van de grafiek wel iedere minuut werd overschreven maar de datum/tijd wordt niet aangepast. Die blijft staan op de eerste keer dat de grafiek is aangemaakt.

In bijgevoegd plaatje: De datum tijd van het bestand blijft 10:35, de inhoud verandert iedere minuut, net zoals de "laatst gewijzigd" datum tijd.

Omdat de grafieken standaard op 5 hele dagen zijn ingesteld (tenminste bij mij) vallen die veranderingen niet zo op. Maar met een hele korte periode zie je de grafiek in de loop van de dag steeds veranderen.

Demo http://weather-template.nl/weather28/?p ... g=en&wp=VW wind gauge pop-up
Omdat ik 10 weer-programma's moet opladen wordt de grafiek maar iedere 11 minuten ververst.

Probleem Siebengewald:
Kan de netwerkschijf de faciliteit "in-place" overschrijven wel aan?
Ik weet dat WD er soms met testtags ook problemen mee heeft. Een netwerkschijf ( W: ) wordt toch anders aangestuurd dan de lokale schijf waarop het programma is geïnstalleerd.

Dus om te lokaliseren waar het probleem bij Siebengewald optreedt is het makkelijker om eerst te testen met de C:\\\\vws\\\\root
Doe die selectie NIET door de naam C:\\\\vws\\\\root te typen maar gebruik de browse knop.
Menu => Settings => Jpeg properties => Knop browse => blader tot in C:\\\\vws\\\\root en klik op knop Done
Ik heb ook eens uren verloren door extra spaties aan het eind van een string.

Maar begin als eerste alle grafieken die er nu in die map staan te verwijderen, dan kan je meteen zien of ze opnieuw worden aangemaakt.

Succes, Wim
Bijlagen
vws.jpg
vws.jpg (143.86 KiB) 773 keer bekeken
Door jeroenzwart
#68228
Wim, bedankt voor je heldere uitleg, zie mij reactie hieronder.

wvdkuil schrijft:
[....]
De Jpegs die worden aangemaakt worden "in-file" overschreven.
Dus de datum tijd van het bestand verandert niet, maar de inhoud van de jpeg wel.
[....]
Hierdoor kon ik zien dat de inhoud van de grafiek wel iedere minuut werd overschreven maar de datum/tijd wordt niet aangepast. Die blijft staan op de eerste keer dat de grafiek is aangemaakt.
[....]


Dit wist ik niet en had inderdaad een punt kunnen zijn, aangezien ik net als jij standaard de laatste 5 dagen toon (soms ook de laatste 24 uur). De veranderingen vallen dan niet snel op. Echter de directory waar de jpg-files naartoe geschreven moeten worden heb ik lange tijd geleden al helemaal leeg gemaakt. Er worden dus geen nieuwe files aangemaakt.

Probleem Siebengewald:
Kan de netwerkschijf de faciliteit "in-place" overschrijven wel aan?
Ik weet dat WD er soms met testtags ook problemen mee heeft. Een netwerkschijf ( W: ) wordt toch anders aangestuurd dan de lokale schijf waarop het programma is geïnstalleerd.

Dus om te lokaliseren waar het probleem bij Siebengewald optreedt is het makkelijker om eerst te testen met de C:\\\\vws\\\\root
Doe die selectie NIET door de naam C:\\\\vws\\\\root te typen maar gebruik de browse knop.
Menu => Settings => Jpeg properties => Knop browse => blader tot in C:\\\\vws\\\\root en klik op knop Done
Ik heb ook eens uren verloren door extra spaties aan het eind van een string.

[....]


W: is bij mij niet een echte netwerkschijf, het is een aparte partitie op dezelfde lokale schijf (SSD) als waarop C: is gedefinieerd.
Zoals gemeld heb ik C:\\\\vws\\\\root al getest, maar ook daar werden ze niet in aangemaakt. Ik weet alleen niet meer zeker of ik de directorynaam heb ingetypt of via de browse knop heb geselecteerd. Dat zal ik nog eens nagaan, hoop dat vanavond te kunnen doen.

Groet, Jeroen