Discussie forum met algemene vragen over weerstations niet gerelateerd aan een merk uit de andere forums
Gebruikersavatar
Door BrEw
#73463
Deze week is mijn Ecowitt weerstation dan eindelijk aangekomen. Door corona/vakantietijd/chipstekort heeft de produktie even geduurd maar de reis duurde maar 8 dagen. Bouwkwaliteit van de onderdelen lijkt me wel in orde en de console (2553) ziet er fraai uit.

Er is een maar, de luchtdruk waarden zwabberen een beetje. Een aantal minuten wordt de juiste (gekalibreerde) waarde aangegeven en dan wordt een ommetje gemaakt. Paar tiende erboven, paar tiende eronder om vervolgens weer op de juiste waarde uit te komen.

Het valt allemaal binnen de specificaties, ook de ongecorrigeerde absolute waarde. Het is wel hinderlijk en zeker als je er op gaat letten. Hebben meer mensen hier last van of heb ik een maandagochtend kastje te pakken?
Gebruikersavatar
Door wvdkuil
#73465
Mijn "test"-console toont 1 waarde.
Maar omdat ik voor het testen van scripts de ruwe waardes gebruik
1. heb ik geen calibratie ingevoerd
2. en geen hoogte ingevoerd.
Uit de handleiding zou je kunnen afleiden? (denk ik) dat er zowel zee-niveau als stations-waardes kunnen worden getoond.
Net zoals de temperatuur waardes ook afwisselen als er meer vergelijkbare sensors zijn.

De barometer wordt gemeten met een aparte WH32b sensor, dus die verplaatsen en/of de batterij controleren zou nuttig kunnen zijn.

De laatste firmware is Firmware Update - V1.7.4 (https://www.wxforum.net/index.php?topic ... #msg426256)

Veel info over de console zelf https://www.wxforum.net/index.php?topic ... #msg420959

Mvg en succes,
Wim
Gebruikersavatar
Door BrEw
#73467
Dank voor de reactie Wim.

De WH32b sensor hangt binnen op een rustige plaats voorzien van een verse Energizer lithium batterij dus daar zou het niet in kunnen zitten. Firmware is up to date.

De absolute druk heb ik gekalibreerd met een Arduino bordje in combinatie met een Bosch BMP390 sensor. Deze houdt gelijke tred met vliegveld Deurne (A'pen). De relatieve druk wordt 2,3 hPa hoger weergegeven ivm sensorhoogte 19 meter.

Wat ik raar vind zijn de sprongetjes in waarden die weergegeven worden. Ik vermoed dat een heel lage of geen sample rate van de sensor er de oorzaak van is.

19:05 -> 1018.4
19:06 -> 1018.2
19:09 -> 1018.3
19:10 -> 1018.1
19:11 -> 1018.2
19:17 -> 1018.0
19:18 -> 1017.9
19:19 -> 1018.2

De BMP390 gaf in verliep in die 15 minuten gelijkmatig van 1018.2 naar 1018.1

Het is allemaal niet schokkend maar ben gewoon benieuwd of meer mensen dit zien of dat er gewoon iets mis is met mijn WH32b kastje.

Vanmorgen de wind- en regenmeter op hun plek gehangen. Windmeter hangt aan de schouw van de buurman maar deze is niet meer in gebruik. Voor de temperatuur en bliksem hutten twijfel ik nog tussen een steigerbuis en hardhouten paal. Heb liefst een paal van Azobé hout maar dat is hier in de buurt niet te krijgen en transportkosten word ik niet vrolijk van.
wind.jpg
wind.jpg (206.52 KiB) 333 keer bekeken
regen.jpg
regen.jpg (311.36 KiB) 333 keer bekeken
temp.jpg
temp.jpg (306.8 KiB) 333 keer bekeken
Gebruikersavatar
Door BrEw
#73527
De rest is ook geïnstalleerd. Er komt nog een sensor op 10 cm hoogte maar het is even de vraag of Ecowitt een WH32_EP met verlengde kabel kan leveren.
2021_1006_17360300.jpg
2021_1006_17360300.jpg (185.03 KiB) 141 keer bekeken