Discussie forum met algemene vragen over weerstations niet gerelateerd aan een merk uit de andere forums
Door herent
#71233
lammertsm schrijft:
Inmiddels ook de bestelling in huis, alleen V2 van het bord.

Klopt het dat de fan voor elke meeting even aangaat en dan weer uit, daarna is de webpagina met actuele waardes niet bereikbaar voor 10 seconden ongeveer.

Twijfel of ik de juiste connecties voor de V2 board gebruikt heb.

Ja,dat klopt.

Om de ventilator te sparen (levensduur) wordt alleen bij een meting die om de 2 1/2 minuut wordt uitgevoerd, de ventilator aangezet, daarna als er voldoende lucht gepasseerd is weer uitgezet, dan worden de waardes berekend en daarna opgeladen naar 2-4 databases.

Gedurende die korte periode is de webserver "afgeschakeld"

Wim
Door relin
#71235
Het klopt dat de fan even aan gaat en dat de esp8266 module voor enkele secondes niet benaderbaar is (althans bij mij). Wijzigen de actuele waardes wel? Links onder home staat een getal, dat zijn de secondes na de laatste update.
Ik heb zelf een V1 gehad (werkte niet goed, maandag fabrikaatje denk ik).
Nu gebruik ik een V3.
Wellicht kan je een foto van jouw V2 met aansluitingen laten zien en zijn er leden die kunnen zeggen of het goed of fout zit.

Gr Remko
Door lammertsm
#71236
Oke, dan lijkt die dus correct te werken inderdaad.
Bedankt
Door lammertsm
#71237
Onderstaand aansluit schema heb ik gebruikt voor de V2 versie.
Kleueren komen overeen met de kleur van de kabels op de tekening.
Door lammertsm
#71242
Grafieken heb ik gezien
Begon vrij hoog in waarde, maar is nu gezakt tot 'normaal'
Sensor niet stofvrij denk ik?
Door lammertsm
#71243
Waar kan ik de laatste scripts vinden voor de leuven-template en downloaden?
  • 1
  • 17
  • 18
  • 19
  • 20
  • 21
  • 24