Algemeen forum voor discussie over de website
#73464
Helaas heeft eigenweer nog geen correct oplaad-bestand. Zie bijgevoegd plaatje.
Blijkbaar is de reset naar 0 om middernacht verwijderd. Maar nog steeds wordt de maximale dagwaarde van wind10Avg = "gemiddelde windsnelheid afgelopen 10 minuten" gegeven.

Het zou bijzonder veel helpen, als de stations die het probleem melden, nu met meer informatie komen.
VRAAG: Gebruiken ze een Meteobridge-WUS ?
Zo ja, kunnen ze dan het template bestand hier posten?
Dan kunnen we snel zien welke Meteobridge template waarde gebruikt wordt.
Het "officiele" oplaadbestand: http://tau.meteobridge.com/templates/he ... l.template geeft alle waardes in km/h
Code: Selecteer alles
$wind10Avg = "[wind0avgwind-avg10=kmh.1:---]";
Wim
Bijlagen
hwa_eigenweer.jpeg
hwa_eigenweer.jpeg (109.94 KiB) 323 keer bekeken
#73471
Als vervolg op bericht #73462 hierbij de info m.b.t. de resterende letterreeks E t/m S van de stationslijst.
Ook dit is weer een moment-opname, omdat storingen en uitsluitingen/inclusies door allerlei oorzaken heel dynamisch kunnen optreden en veranderen!
.
In deze reeks 205 stations bekeken
41 uitgesloten om allerlei redenen
=> 164 stations gecontroleerd vooral op hun windsnelheidgrafieken.
93 Stations hebben geen problemen
=> 71 stations met meer of minder 'gestoorde' grafiek voor windsnelheid.
Daarvan 52 stations (vooral Davis i.c.m. Weatherlink) grafieken met 'hakkels' van 1,5km/u en kleiner
=> 19 stations met 'echte' problemen.
Die 19 probleemgevallen weer onder te verdelen in:
a. 'WUS-achtige storing' met onterechte reset op 00:00 en daarna opbouwende daggrafieklijn [o.a. bij Genemuiden, Oudleusen, Pijnacker, Smeerebbe en TenBoer]
Trouwens niet alleen optredend bij WUS, maar eveneens soms vergelijkbaar gezien bij WeeWX en bij WView als interface-software [o.a. bij Giessen, Goes-Zuid en Gorinchem]
b. een ander soort vreemde windsnelheidgrafiek.
Ook 1 geval (Hoedekenskerke) van wel windsnelheid, maar geen windrichting
c. blanco windsnelheidsinvulling [o.a. bij Ee, Heeten, Hallaar en HollandscheRading]

Het bovenstaande vraagt actie van de betreffende stationsbeheerders, want in de HWA-server kan hieraan niets worden gecorrigeerd:
dus, stationsbeheerders, controleer Uw station op goede werking, inclusief de upload naar HWA en anderen!!!!!!
Heb je een WUS-met-probleem, geef dan z.s.m. respons op Wim’s bericht #73464, want dan kunnen we (naast effort door de WUS-leverancier) ook proberen mogelijk via dit forum een oplossing te vinden.

Voor ’DHZ-software’ zoals Cumulus, VWS, WeeWx en WView is melden/vragen via dit of een ander forum zonder meer de aangewezen weg om hulp te krijgen van mede-gebruikers.

Conclusies uit deze controle-reeks en de voorgaande 2 reeksen:
1. de grafiekcomponenten temperatuur, vocht en barometer lijken overal plausibel te werken
2. de stationsbeheerders moeten beter opletten dat hun PWS 100% & goed werkt, want soms duidelijk te zien dat in de upload een component zoals de windmeter helemaal niet functioneert (en soms al maanden!), en ;) daaraan kunnen de interface-software en de HWA-server echt niets verhelpen! Aan de kant van de HWA-server dan alleen de noodmaatregel van blokkade van de upload voor wind-info.
Op de bijbehorende 'particuliere' website zag ik soms dat de brondata toch wel aanwezig is, dus dan mankeert er blijkbaar alleen iets aan de interface-software richting HWA.
3. met WsWin nooit problemen in geen enkele combinatie
4. bij de combinatie Davis & Weatherlink zelden meer problemen dan 'hakkels' van max. 1,5km/u, en bij 10 stations zelfs dat niet (wat :? ook weer vreemd is)
5. met Davis i.c.m. WeatherDisplay of Davis I.c.m. Meteobridge ook zelden problemen [afgezien van soms ook 'hakkels']
6. Cresta, Nexus en WMR200 werken goed samen met Meteohub, Cumulus, Meteobridge en Weatherdisplay
7. bij andere combinaties heel verschillende uitingen, maar zo weinig voorkomend dat je daaruit eigenlijk niets kunt concluderen, behalve aldanniet enige gelijkenissen.

Onderweg als gevolg van deze controle bij een aantal stations een T- of P-markering gezet voor wind, omdat de windsnelheidgrafiek op z'n minst twijfelachtig is.

;) Kleine handicap bij deze analyse was, dat ik moest afgaan op de weerstation-configuraties zoals die in de betreffende HWA-rubriek staat, en soms ontbreekt de configuratie-info, of is die info aantoonbaar onjuist: dus fout = fout, en de tendens blijft geldig, maar er zit een marge in de conclusies in dit bericht .......
#73479
osjohn schreef: 10 sep 2021, 18:28 Netjes opgelost Groeten John
Heeft eigenweer het aangepast?

Ook smeerebbe-vloerzegem https://www.hetweeractueel.nl/weer/smee ... m/actueel/ is OK, maar daar zijn de windverschillen erg klein.
Daardoor lijkt het een beetje hoekige grafiek.

Wim
Bijlagen
drie_ok.png
drie_ok.png (149.73 KiB) 157 keer bekeken
#73481
Afbeelding met 'hakkeltjes' van 0,4km/u of minder is een hele vooruitgang.
Ook de reset om 00:00 is verdwenen.

Bij quickscan door de HWA-stationslijst (vroeg op 11Sep) nog 2 stations-met-WUS gevonden waar iets moet gebeuren:
- Oudleusen
- Tenboer
Bodegraven misschien ook, maar die heeft al enige tijd wind-info bewust 'uit' gemarkeerd
#73485
Toulon7559 schreef: 10 sep 2021, 23:14 Afbeelding met 'hakkeltjes' van 0,4km/u of minder is een hele vooruitgang.
Ook de reset om 00:00 is verdwenen.

Bij quickscan door de HWA-stationslijst (vroeg op 11Sep) nog 2 stations-met-WUS gevonden waar iets moet gebeuren:
- Oudleusen
- Tenboer
Bodegraven misschien ook, maar die heeft al enige tijd wind-info bewust 'uit' gemarkeerd
Bodegraven http://www.weerstationbodegraven.nl/
en TenBoer ?http://www.meteotenboer.nl/template/indexDesktop.php?
leveren geen windsnelheid
TenBoer ook geen windrichting.

OudLeusen toont op HWA dezelfde informatie als op de eigen website.
http://www.weerstationoudleusen.nl/ toont op de grafieken alleen tussen13-14:00 een wind-waarde
Vandaag geen wind. Dat is dus ook correct op de HWA grafiek.

M.v.g.
Wim
#73486
Wim,

Als ik vanochtend de HWA-grafieken van Oudleusen en Tenboer bekijk, dan meen ik toch iets anders te zien:
- bij Oudleusen is wel een windpiek zichtbaar op 10 september, maar 13:00uur volgens zijn 'eigen' grafiek en 16:00uur in de HWA-grafiek is bijzonder
- voor Oudleusen zag ik vanmorgen wel de wijzertjes bewegen op zijn private website, maar tegelijk niets in de HWA-grafiek.
- bij Tenboer momenteel 404-foutmelding als ik zijn private website aanroep via de url die jij geeft [en ook via andere urls geen zinvoller respons].
Hoe dan ook, lijken toch 2 stations die nog wat aandacht vragen ...........

MVG, Anton
Bijlagen
oudleusen210911.png
Windgrafiek Oudleusen
oudleusen210911.png (7.35 KiB) 122 keer bekeken
tenboer210911.png
Windgrafiek Tenboer
tenboer210911.png (43.96 KiB) 122 keer bekeken